Importing hardware tokens via the Web GUI?

I don't have any hardware tokens yet but I thought I'd try importing the sample 'test-tokens.csv' just to see what it looks like. I tried three different browsers but none worked. I selected the file and clicked import and nothing happened with any of the browsers. I copied the file to the host via SCP and tried from the CLI and it worked (multiotp -debug -display-log -import /home/test-tokens.csv). Is this by design or have I missed something? Andy


  • edited May 2019
    Hello, This should be possible, we regularly do that. I just tried now and everything went fine. Do you have perhaps a access right problem to the tokens directory for the web server ? Regards, Andre
  • Hmm... Just tried this again and it worked using MS Edge. Not sure what was going on before? Deleted them and re-imported them a few times so I can only put this down to user error - however I didn't do anything different...
  • OK, case closed, thanks for the quick feedback.
Sign In or Register to comment.