If you want to subscribe to this forum, use your Facebook account, or send us an email to forum - at - multiotp - dot - net and we will send you back an invitation.

Problem in startingup the VHD Applience

edited February 1 in General
Hi Every One; I downloaded the VHD and set the network configurations, when ever i try to make any multiotp command i have command not found? I really want to use this MultiOtp that i found it strong and smooth, can any help by giving a procedure to follow to make this work ? Really appreciate help with this challenge.

Comments

  • edited February 1
    Hello, You have to give the full path to the multiotp file, which is in this case: /usr/local/bin/multiotp/multiotp.php
    Alternatively, you could type the following: alias multiotp='/usr/local/bin/multiotp/multiotp.php'
    And multiotp is now an alias of the whole path.
    Hope it helps
    Regards
    Andre
  • how many users this Appliance can handle my friend ?
  • edited February 1
    Hello, as much as you have, as long as you have enough place on the disk.
    The synchronization process can take some time.
    How many users do you have ?
    Regards,
  • Hi All; I made a fresh VHD download, I made configuration to LAN adapter. i may log into the web GUI. my main problem is that when ever i trpe the multiotp.php command I get command not found. I checked the aliases, I chacked the original access and nothing is working. please help.
  • Hello, as we've seen your other question in the forum, we suppose that it's all ok now, that's it ?
    Regards,
  • Hello, if no alias is defined, use /usr/local/bin/multiotp/multiotp.php
This discussion has been closed.